Vos vieux appareils sont-ils privés d’Internet ?

Publié le : 28-09-2021

#securitenumerique Egalité numérique

Portables, tablettes ou consoles, l’oubli de mise à jour de vos appareils anciens vous empêche d’accéder à internet depuis le jeudi 30 septembre 2021... Mais rassurez-vous, il est encore temps de mettre votre équipement à l'abri !

Brève : Mise à jour logiciel imminente !

 

La fin est proche! Scott Helme, chercheur britannique a donné l’alarme sur son blog en affirmant que de nombreux appareils électroniques vendus avant 2017 pourraient voir leur connexion Internet sombrer dans les abîmes.  “Je ne sais pas combien d’appareils en dépendent, mais je sais que quelque chose, quelque part va se briser”, peut-on lire sur son site. Une nouvelle qui risque de déplaire à ceux qui avaient fait les 400 coups avec leur vieux portable et joué des nuits entières sur leur PS4 …

Date butoir avant de vous retrouver possiblement sans connexion? Le jeudi 30 septembre 2021 à 16H01 pétante. Heureusement l’apocalypse envisagée doit être relativisée et peut être facilement détournée sans avoir à jeter votre appareil aux oubliettes.

 

 

Ne cédez pas à la panique

 

La mauvaise nouvelle annoncée par Scott Helme ne découle pas d’un sombre complot ou d’une affaire d‘obsolescence programmée à grande échelle. En réalité, cette déconvenue est directement liée à l’expiration jeudi 30 septembre d’un certificat de sécurité de l’autorité de certification Let’s Encrypt. Mais qu’est-ce donc qu’un certificat de sécurité ? “C’est une pièce maîtresse des échanges sur Internet car ce certificat rend illisible et protège les communications », définit Benoît Grunenwald, expert cybersécurité chez ESET, à nos confrères du Parisien. Pour faire simple, si ce certificat n’est pas mis à jour correctement, certaines applications et sites peuvent cesser de fonctionner.

 

 

Comme le dévoile Scott Helme, il est ainsi fort possible que de nombreuses personnes utilisant des appareils mis sur le marché avant 2017 ne puissent plus accéder correctement à la toile si la mise à jour de leur appareil n’ a pas été faite : “Vous pourrez ou non avoir besoin de faire quoi que ce soit à ce sujet, mais je parie que certaines choses vont probablement ne plus fonctionner ce jour-là”. Pour anticiper au mieux cette potentielle interruption, le chercheur indique quelles sont les versions de vos appareils risquant d’être concernés par le souci :

 

  • – OpenSSL version inférieure à la 1.0.2
  • – Windows version inférieure à la XP SP3
  • – macOS version inférieure à la 10.12.1
  • – iOS version inférieure 10 ( en rappelant que l’Iphone 5 est le dernier des anciens modèles à encore pouvoir recevoir la mise à jour iOS 10)
  • – Android version inférieure à la 7.1.1
  • – Mozilla Firefox version inférieure à la 50
  • – Ubuntu version inférieure à la 04
  • – Debian version inférieure à la 8
  • – Java 8 version inférieure à la 8u141
  • – Java 7 version inférieure à la 7u151
  • – NSS version inférieure à la 3.26
  • – Amazon FireOS (Silk Browser)
  • – Cyanogen v10
  • – Jolla Sailfish OS v1.1.2.16
  • – Kindle v3.4.1
  • – Blackberry 10.3.3
  • – PS4 avec firmware antérieure au 5.00

 

Des gestes simples pour conserver sa connexion

 

Bonne nouvelle, pas besoin de remplacer votre vieux modèle de portable ou de tablette, il existe deux solutions simples pour ne pas être confronté aux problèmes de connexions annoncés :

 

  • 1 – Effectuez la mise à jour de vos appareils concernés. Sur les appareils Apple par exemple, rendez-vous sur le l’icône en forme d’engrenage intitulée « préférence système » ou « Réglages » puis cliquez sur ‘Mise à jour de logiciels”. Sur Android, ouvrez l’application “Paramètres” de votre téléphone. En bas de l’écran, appuyez sur “Système” puis “Paramètres avancés” et enfin sur “Mise à jour du système”. Par ailleurs, veillez à bien surveiller le stockage de votre appareil pour être certain d’avoir de la place pour effectuer la mise à jour.

 

  • 2 – Il se peut que votre appareil ne soit tout simplement plus en mesure de se voir installer une version supérieure. Pour continuer à pourvoir utiliser Internet sur votre appareil datant d’avant 2017, il vous suffit de naviguer sur Firefox. En effet, comme l’indique Let’s Encrypt sur son site, ce navigateur n’utilise pas les mêmes certificats de sécurité. Le tour est joué !